» Home > CMS > Mambo
DeutschEnglishFrancais
6/23/2018 : 4:09 pm : +0200

Mambo 4.5.2

To start operations Apache 1.13.19, PHP 4.2.x and MySQL 3.23.x is needed.

More information are on the homepage

A short description (in german) is found on the site from Michael Kleß and on the site of Team OS/2 Trier